Home Forums Prestashop Theme BSHOP – Prestashop Theme Trying to upload tsp_bshop17_theme_v1.0 file on 1.7.3.2 Prestashop but there is an error : “Theme not valid for Prestashop 1.7”

  • Author
    Posts
  • #15510

    dev
    Participant

    Trying to upload tsp_bshop17_theme_v1.0 file on 1.7.3.2 Prestashop but there is an error : “Theme not valid for Prestashop 1.7”.
    Please help,
    Thanks,
    dev

You must be logged in to reply to this topic. You can click here